How To Disable CapsLock

I remember doing this in Debian KDE, but I can’t find it in the latest edition of KDE.

I believe you have to go into System Settings > keyboards > KeyBinding tab

And there was something in there to disable it.

But, umm. Why is it greyed out?

Try clicking the “Configure keyboard options” checkbox, then see if you can do stuff.


image

Thanks. In my dark theme, I couldn’t see that. Thanks :slight_smile:

1 Like

You’re welcome.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.