How to block xp-pen to automatically start up

Hello,

xp-pen starts automatically on first session openning. However, according to gnome tweak, only one app should start (kite). How to block xp-pen from automatically starting?

Thank you.

Remove it from the list of auto starting programs in the settings manager.

2 Likes

The issue is that xp-pen is not in this list

Look under ~/.config/autostart or perhaps also /etc/xdg/autostart and see if you have a file associated with xp-pen. Also check what files are installed by xp-pen and where.

1 Like

Thanks,
xp-pen autostart was in /etc/xdg/autostart

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.