How do I disable built in transparency on XFCE?

How do I disable built-in transparency on XFCE?

The transparency makes it look like I have an eternal watermark its super annoying

1 Like

Open Window Manager Tweaks . Go to the Compositor tab. Drag the cursors to the right towards ‘Opaque’.

4 Likes

jesus christ thank you

also why the hell is that even a default

1 Like

Because most people regard it as a positive feature?

yea it is on by default to showcase that it is there… and a little bit to also force users to go into setting up their environment :wink:

And indeed it makes XFCE4 looking less 90ies :wink:

But it is true that it is getting in the way if you do use a multidisplay setup and you need to switch focus between windows p.e. working on code e.t.c. the feature is nice candy but not 100% ready for any usecase, as it lags of some fine-tuning options

I would advise making it more apparent that you can turn it off because it literally destroys any multimonitor setup

If you are using xfce you might consider reviewing the xfce documentation, it is full of useful information. Every DE offers something simialr many window managers do as well. Here’s the xfce link:

https://docs.xfce.org/

4 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.