Hot Corners in Budgie

Hello everyone.
I have a question, has any of you launched the HotCorners applet in Budgie? I tried yay -S gnome-shell-extension-custom-hot-corners
Unfortunately, it doesn’t work for me (I don’t have an applet to choose from in the bottom panel settings).
Does it work for any of you?

1 Like

Welcome to EndeavourOS!

Budgie is NOT GNOME. Gnome extensions will not work on it.

Never fear! There is an issue open about it. https://github.com/solus-project/budgie-desktop/issues/1003. Perhaps in Budgie 11 :wink:

2 Likes

@troe43 Welcome

try " sudo pacman -S budgie-extras in terminal " or in pamac :frowning: :innocent:

reboot then check budgie desktop settings :wink: ( right click on desktop )

add applet ! it be there

4 Likes

Woopsie! Sorry! I didn’t know there was a option for it! I just thought he was installing a GNOME extension and that wouldn’t work…sorry :disappointed_relieved:

1 Like

by default no + you right @OdiousImp he/she try install gnome extension by “Yay” . like you say it no work …

1 Like

Thank you.

2 Likes

Welcome to the forum. I hope you enjoy your time here.

Have you tried AppMenu that’s included in budgie-extras? Install AppMenu and remove Budgie Menu. You will end up with a App Menu as such.

With AppMenu you have two choices that are selected by the two icons in lower left of the AppMenu itself. The mode as above or a more traditional Menu tree.

Pudge

3 Likes