Help for my ps3 clone controller with the popup

I have installed all the files necessary so that when i plug in my ps3 clone controller to pair it with my endeavour os i get the pop up that is supposed to give me the option to accept or reject the pairing but the popup i get doesnt give me that option. Im using endeavour os mate and i tried to edit the look of my popups throught the usual means but it doesn’t actually change anything. This is a problem that is specific to endeavour os that i am having. here a picture of what i mean. look in the bottom right hand corner.

if you cant see that here is a close up

ps3 popup

now in mate there is a control center that has a popup notification tool that is supposed to change the apperance and location of mate popups but no matter what setting i try the notifcations do not change in appearance or location. It would be nice to use my ps3 clone controllers as they are very inexpensive … like 12-13 $ us and i can buy two of them for the cost of my ipegas and 4 of them compared to the cost of an ms controller…

Apologies in advance I am not a mate user. That does look an awful lot like EndeavourOS’s dunst notifier. Do you have a file in ~/.config/dunst and inside of dunst a file called dunstrc?

1 Like

let me take a look. i tried xfce and the popup looks the same and is in the same spot. so it does not appear to be specific to mate

Yes i see that. What’s to do with it so i can get the popup with the button to allow me to accepts the pairing?

I’ll have to look into it. I usually only change the looks of dunst. Does your dunst file contain:

### mouse

    # Defines action of mouse event
    # Possible values are:
    # * none: Don't do anything.
    # * do_action: If the notification has exactly one action, or one is marked as default,
    #              invoke it. If there are multiple and no default, open the context menu.
    # * close_current: Close current notification.
    # * close_all: Close all notifications.
    mouse_left_click = close_current
    mouse_middle_click = do_action
    mouse_right_click = close_all

If so try middle click?

1 Like

ok so i took the easy way out and uninstalled dunst. thank you for pointing that out to me. Probably i have that because i started with i3 than added xfce and mate as well.

1 Like

i do do like my inexpensive ps3 clone controllers

Well if you have i3 installed and a ps3 lying about and can figure it how to pair it while using dunst and share that here then i’ll probably start using i3 a whole lot more.

if not, i’m just as happy to use mate or xfce with their default tools. :slight_smile: