Has anyone tried this repo?

i’ve been thinking of giving this repo a try, but i never tried adding thirdy party repositories before, does anyone know if this one works ?

I am sure it works. However, it is significantly out of date so I would not recommend pulling a browser from it.

As with any 3rd party repo, please make sure you understand the risks.


ok, can you explain what the fingerprint means ? does it involve something like creating a text file or running terminal commands ?

When you add that to your keyring, you are implying that anything signed by that key is fully trusted by you. Unless you know that to be safe, you should be cautious of doing that.

I would definitely read the link I posted above first.

Also, that entire repo is deeply out-of-date so I would strongly recommend you not use it even if you do trust the maintainer(s).


You’re better off downloading the Firefox AppImage if you desire a particular distro-D.E. combination for a certain application.

Ohh, wait a minute… it’s the OpenSUSE “help” site, isn’t it, why you want this? It wasn’t very helpful to me unfortunately. Maybe because I had to check out Gecko Linux instead, although it didn’t last very long. I could never get past OpenSUSE’s installer. (scratch head)