Gsconnect not showing any devices

Hey, I’ve been using endeavourOS for quite some time, and I’m really enjoying it. It’s the first distro that doesn’t bring me back to windows after one week. But there is one thing not working, and I can’t figure out on how to fix it: GSConnect is not showing my phone in the overview, even after I have manually added the ip. it has worked on popOS before, and KDE Connect still works on Windows.
Some general info: intel i7; radeon rx6800xt; running on Ethernet with Wi-Fi disabled;
GSConnect 50; KDE Connect 1.19.1(on phone).

Check your Firewall, Router and VPN Settings

The KDE Connect protocol requires ports 1716-1764 for TCP and UDP to be open. Auto-discovery requires UDP broadcasts.

The KDE Connect wiki has further information about using OpenVPN and configuring firewalls.

Hope this helps!

3 Likes

This got me for a while until I realized I needed to add it to permanent

1 Like

hey, thank you very much.
my issue was that I forwarded ports 1716 AND 1764, not 1716 - 1764
now my only issue remaining is that the quick access options from gsconnect are reachable via an icon, not via the “connected devices” option in the control panel

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.