Grub customizer missing icons

Any way that I can fix this? I am on EndeavourOS KDE.

1 Like

Yes don’t use grub customizer. :yum:

7 Likes

It’s always amazing that people have enough time to admire at their Grub menu while booting. Sorry, I will never understand :thinking: .

5 Likes

For real. I have my time out at zero with hidden everything. I just want to computer to start immediate if possible.

2 Likes

I have it on 3 sec, but all in black, with white font, so standard.

Are you using a non-standard icon theme - meaning, one you downloaded to $HOME/.icons instead of installed via yay?

First off, thanks for giving me something I can work with. I was using something I guess can be considered non-standard. I was using the Papirus icon pack, but I installed it via the new icons thing under appearance in settings.

I did end up solving the issue.

Solution steps:

  1. Install Papirus via yay and not through the settings app.

yay -S papirus-icon-theme

  1. Set the icon theme in settings to Papirus. (If you want to change the color of folders in KDE, be sure to check out their GitHub page)

  2. It still won’t work until you install the gnome icon theme so install that via yay as well.

yay -S gnome-icon-theme

Everything should now work as expected

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.