GPU/FPS overlay only present on Wayland - looking for help in identifying and turning off

Tentativly trying Wayland on a proprietary Nvidia driver today and it’s better than I expected but I can’t get rid of this overlay that’s sitting in the top right corner, no matter how much I try. Can anyone help me identify it and/or figure out how I get rid of it? It’s very overlay-y in that I can’t target it with the mouse and it doesn’t show up on screenshots.

Search for Desktop Effects go down to Show FPS and uncheck the box. Then hit apply. I’m wondering how you turned it on considering it is off by default. You’re the first person I have seen with this issue.

Exactly! It don’t turn itself on. :wink:

Thanks!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.