Google Chrome

Maybe but that is how I fixed it

my first time i removed the chromium profile and restarted chromium asked again with blanking did the job but thats a time ago mayby its changed :slight_smile:

I also get the password prompt to open the keyring when launching chromium. I use firefox for privacy reasons (can’t really trust anything google related), but sometimes I need to check how sites look on chrome.
Always makes me nervous when I enter the password. Chromium wants too much! :slight_smile:

You can however Click cancel on the prompt screen (need to pe persistent as it will ask your password for a few more times before giving up) and continue to use Chromium without giving it access to the keyring.

Here’s a quick solution to disable the use of keyring and let Chromium use a more simple password storage mechanism:


basic idea is to add this parameter to the launcher:
chromium –password-store=basic

I have read, it has some security issue hence it is not advisable.

The security issue is if you risk someone logging in as you, then starting the browser - and being able to login to those websites you saved the credentials for…
Given a good password for your user - or if you rarely allow the browser to save your passwords - or if only the cat shares access to your system(!) the risk is usually low…

enable sudoers for wheel-group? what for then the wheel group, put user in sudoers allone would work also then.
And we do not have a special sudoers file, what calamares is doing should work the same:

[root@empowered64 joekamprad]# cd /etc/sudoers.d
[root@empowered64 sudoers.d]# ls
10-installer
[root@empowered64 sudoers.d]# cat 10-installer
%wheel ALL=(ALL) ALL

See here: https://wiki.archlinux.org/index.php/Sudo#Configure_sudo_using_drop-in_files_in_/etc/sudoers.d

I have applied all above commands. Still asking passwords after rebooting. This is not big issue. I don’t want more trouble. No issue, I can manage. Thank you all.