GNOME 43 is Here. What's Working, What's Not?

That’s really good to know.

megasync depend on one of:

libpdfium (libpdfium-nojs, pdfium-binaries, pdfium-binaries-v8)

what do you use?

Caution! There still exist gazillion bytes of illegal copies of music, videos, and the like on MEGA.

If you don’t want to get raided just like Kim-DotCom, stay in tune with your national /local law.
Unhappy to “report” this, I am.

paru -Ss libpdfium-nojs
aur/libpdfium-nojs 5060.r1.558516c323-1 [+22 ~1.03] [Installed: 5112.r1.c7c276ce11-1]
    Open-source PDF rendering engine.

Should I try a different one?

yes indeed only for science, not for real usage.
And do not try this at home!
It is also gone off the topic.

thread a different thread would be good …

Absolutely. Here it is MEGAsync and nautilus-megasync Stopped Working

I finally decided to start testing Gnome 43.1 today and upgraded 2 of my test laptops. The two issues I found:

(1) The Unmount \ Eject button is mixing from Nautilus\Gnome files for other partitiions (like Windows).

Previously after you clicked on a Windows Drive from Gnome Files you would be prompted for your user credentials to mount it. An ejection button was displayed to unmount it which is now gone.

There are several bugs found but I’m not sure if this was a design choice.

(2) Extension Nord VPN Connect is not supported by Gnome 43.1

1 Like

When you boot up with a mounted Linux partitioned devices connected, does it appear in Nautilus?

So I plugged in a USB key you can see the eject button.


But for the Windows drive after you provide your credentials there is no eject button:

I believe the reason why this was useful is when you ejected\unmounted you would have to authenticate again to access that drive.

I don’t think its a major issue. I did find a bug showing the unmount\eject button. The more bugs I read, the more I think the new Nautilus forgot to implement the original behavior:

Forgot! In their drive for minimalism, they took it in that direction. The nail in the coffin for many has been removing expanded folder view. I am considering options.

1 Like

To be fair to the gnome team about the expanded folder view - they didn’t actively choose to remove that functionality, but ran into bugs with the functionality that they didn’t have time/capacity/resources to track down and resolve. All of that being said, it unfortunately seems like addressing this is not currently a high priority.

1 Like

GNOME 43 is Here. What’s Working, What’s Not?

Nautilus :rofl:

NVIDIA+Wayland :rofl:

(this is a joke brought to you by our sponsor NordVPN)

1 Like

Hopefully, yet another extension will come along to address it.
I still like Gnome’s general trajectory.

The issue I tend to run into with Gnome is us regular people cannot see what features they have not re-developed. That would help me make a better decision on whether something is feature complete.

Where do you find the user stories to create the File Manager?

1 Like

Not user stories, but the devs.

As you can see the folder view was not up to par in time for 43 release, so they had to leave it out. Maybe it will be put back in future point releases, but no one is talking about it in Gnome circles.

1 Like

Due to Gnome 43, Nautilus did not theme correctly. My “Downloads” folder and bookmark also mysteriously disappeared. I switched to Nemo after a few frustrating hours of trying to theme Nautilus. I eventually found out about GTK theming and how that works.

I probably won’t be switching to Gnome anytime soon.

I never tried to theme it, as I like the default dark mode.
The bokmarks and downloads folder disappearing is something I have not experienced. I am going to have Nemo as backup just in case.

I’m bumping this, since it did not get a reply and I’m guessing I can’t be the only one that wants to try out of the Firefox addons, which are .xpi files. Epiphany (Gnome Web) enable WebExtension API?

This applied to Flatpak epiphany.43 in flatpak, but now we have the official 43 release and WebExpensions are still not enabled by default. How to enable?

You got one here:

however it got lost in translation apparently.

But there was a BUT.

I surely will let you know. I know Bitwarden was working on 43alpha in flatpak, and the devs built a github list of the behavior of extensions when loaded.

1 Like