Freerdp cannot update

:: unable to satisfy dependency 'libicuuc.so=71-64' required by freerdp

I assume it is a waiting game, but thought I would report.

And :drum: it is fixed :smiley:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.