Focuswriter, problem in English/spelling

Hi, I can’t check the English spelling and hunspell-en_US is installed. (?) Thanks.

Confirmed…same here.

Edit to add, nevermind. I installed hunspell-en_US and then it worked for me.

i re-installed hunspell-en_US …(the application is in English) still not able to check the spelling …

In the top menu, under ‘Settings,’ there is an ‘Application Language’, click that and select English instead of System Language, then restart Focuswriter. See if that fixes it.

Also, i am assuming in Preferences, you have enabled ‘Check spelling as you type?’

1 Like

No, it was in spanish … :hot_face:

1 Like