Flickering and Black Screen in Steam Games after monitor change

So yeah using my TV’s game optimizer menu, I can see that every time the screen would cut to black is when the “Low Latency” mode would kick on. On top of that It’s only reporting 60 FPS in games, despite the steam FPS counter showing a lot more than that.

I was gaming on windows earlier and it was definitely reporting the correct FPS in the TV’s menu. So there’s something weird going on here.

I am not alone atleast https://forums.developer.nvidia.com/t/545-drivers-have-bad-flickering-and-black-screen-issues-when-vrr-is-enabled/269801/30

Disable G-Sync in Nvidia-Settings App.
X Screen 0OpenGL SettingsUncheck Allow G-SYNC/G-SYNC Compatible

Wait for NVidia to release a fix.

Just a heads up, even with G-Sync turned off in NVidia Settings, when playing Ark my TV shows that G-Sync is enabled and Low Latency mode kicks on all the same.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.