Flatpak failing to install application

Hi, I’m trying to install an app called frog, not the large language model app, but the screenshot app that copies the text on the screenshot to your text editor. OCR like I guess.
It’s useful for copying things from a video still frame, ie. text in foreign languages,programming code and so forth.

I have tried installing via the appcenter and flathub but I keep getting errors

Try again. Maybe there are network or server issues.
I have just installed it with Gnome Software :person_shrugging: .


ok thanks, will try to re-install it.

ok got it installed now, you were right, probably just a network error earlier

1 Like

It is also in AUR as frog-ocr.

1 Like

yep, I saw it there too xircon. I actually tried installing the aur version before the flatpak version using yay.
It installed but didn’t launch for me. I saw there was a note during the install saying
“you must have the XDG_DATA_HOME variable set otherwise the program won’t run”
so I created a .profile file in the /home directory and added: export XDG_DATA_HOME=“$HOME/.config”
But the program still didn’t launch for me.

I had the same issue. Install flatpak with sudo resolved it.

The standard relevant value for this variable is:


It doesn’t mean this is the reason of program failure. Nevertheless, flatpak frog is working for me.

1 Like