Firewalld setting to connect via Warpinator

Hello

I am using Warpinator not often and now I found that I can’t connect because my firewall settings. On github it is said
…allow traffic for both the discovery protocol (mDNS,UDP port 5353) and file transfer protocol (UDP and TCP, port is in the settings - default is 42000, …

but where exactly I have to set this settings?

mdns is in the list of services already. You can just check the box for “mdns” in whatever zone you are using.

For the transfer protocol, you will probably want to add a service:

image

Then add the ports to the service

image

It will look like this when you are done:

Then you can go back to your zone config and check the “Warpinator” box.

2 Likes

Thank you dalto

I made settings and it looks for me like in yours, but I still can’t connect my phone.


Did you enable the services in your active zone in both the permanent and runtime config?

I am not sure. When I open runtime I see the settings like in permanent, but maybe I have to hook something up ?


In the zone you need to check the boxes for both warpinator and mdns.

Do I have to mark this two in every category in the list on the left? or just in public?

Only the ones where you are using that. If you only use public(which is likely), then you need only should add it there.

:blush:

finally all works fine
Thank you dalto :penguin:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.