File appeared which can't be deleted

Hi all,
The following file has appeared in my home folder.

I tried to move to wastebin but I get the message that it can’t be deleted as it doesn’t exist. I did a reboot but it’s still there.
I ran ls -1b and it returns this:
 ls -1b

Plasma, Wayland

Any ideas?

Find out the inode number of that file using:

$ ls -li

Then try to remove the file via its inode number. See this article:

It would be wise to check the contents of the file first before removing it. You can also use the file command to check the file’s nature. I’m curious about how the file got there in the first place.

1 Like

Thanks anthony, I’ll give a try. The file seems to contain nothing.
I’ve just done a fresh install after a quick hop and all I’ve reinstalled is standard stuff, Obs Studio, Gimp etc.

That’s strange. If random files start to pop up every where, I’d worry about a security breach or a corrupted file system.

Hmm yes me too, to be honest I’m not too far in to reinstall the system.

EnOS' Pub material

You in about 10 seconds:


1 Like

hahahahahahahaha :rofl: :rofl: :rofl: :rofl:

1 Like

This worked, thanks Anthony.

1 Like

This also worked.


:joy: :rofl:

Should be in the Wiki as first thing to try :wink:


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.