Fehler bei Update (Thunderbird)

Hallo, beim letzten durchgeführten Update erschien folgende Meldung:


:: Vollständige Systemaktualisierung wird gestartet …
Abhängigkeiten werden aufgelöst …
Warnung: Kann “libvpx.so=9-64” nicht auflösen (eine Abhängigkeit von “thunderbird”)
Warnung: Kann “libvpx.so=9-64” nicht auflösen (eine Abhängigkeit von “thunderbird”)
Warnung: Kann “thunderbird>=115.7.0” nicht auflösen (eine Abhängigkeit von “thunderbird-i18n-de”)
:: Die folgenden Pakete können aufgrund nicht auflösbarer Abhängigkeiten nicht aktualisiert werden:
thunderbird thunderbird-i18n-de

:: Möchten Sie die oben genannten Pakete bei dieser Aktualisierung überspringen? [j/N]
Fehler: Vorgang konnte nicht vorbereitet werden (Kann Abhängigkeiten nicht erfüllen)
:: Unerfüllbare Abhängigkeit »libvpx.so=9-64«, benötigt von thunderbird
:: Unerfüllbare Abhängigkeit »libvpx.so=9-64«, benötigt von thunderbird
:: Unerfüllbare Abhängigkeit »thunderbird>=115.7.0«, benötigt von thunderbird-i18n-de
→ error installing repo packages

Drücke ENTER um dieses Fenster zu schließen:

Thunderbird selbst wird ebensfalls mit der Versionsnummer 115.6.1-1 (neueste: 115.7.0-2) geführt. Was kann ich tun, um den Fehler zu beheben? Vielen Dank!

Mach mal ein Update von deinen mirrors. Müsste da einen Button in der welcome app geben. Dann nochmal ein Update versuchen.

Danke, das war’s! Habe die Mirror-List vor kurzem erst upgedatet, aber das reichte halt zeitlich nicht. Ich muss das unbedingt öfters machen.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.