Failed to load.pdf in chromium browsers

Hi everyone,
I have a rather strange problem.
On this site,, I can’t upload files in .pdf format. The file must be a .pdf with a maximum of 2.5 Mb and the file I am trying to attach fits perfectly into this requirement. Despite everything, every time I try to upload a .pdf the system gives me the following error:

"Attachment is not an allowed file type. PDF or RTF format attachments are accepted."

I’ve already changed the file name, resized it, cleared the Google Chrome browser cache, contacted site support, recreated the .pdf based on an original file using LibreOffice, recreated the .pdf with OnlyOffice, tried with Chromium and the problem it is the same identical to Google Chrome. Using Firefox the problem does not occur, the problem only occurs on the site with Chrome and Chromium. I created another user on the same system and here using Chrome or Chromium the problem doesn’t exist. At this point I think the problem is with Chrome and Chromium browsers in my default user. Any suggestions?

I would try creating a new user profile for Chrome/Chromium in the regular user account and test.


Nothing changes.

Under your ~/.config rename your chrome/chromium config folders.

Launch your browser(s) and test.

If you still have the issues, I am afraid I wouldn’t know what that might be. It shouldn’t at least have anything to do with their user configuration.

Maybe try turning off hardware acceleration?

  1. Open the Chrome menu by clicking the three dots in the top-right corner.
  2. Click Settings.
  3. Scroll to the bottom of the page and click Advanced.
  4. Under System, turn off the button for Use hardware acceleration when available.


Did you try with a non Chrome browser such as Firefox ?
Can you read the pdf file with your usual pdf viewer ?

Follow all your instructions (with Firefox everything works as mentioned in the first post) but nothing, I can’t upload a .pdf on that site. Also contacted the Google Chrome Help Forum who gave me some pointers but it doesn’t work. I have to resign. I thought about reinstalling Chrome from scratch, it would be the last chance, Do you think it could be a way? But since I renamed my default account folder and restarted Chrome without logging into that account and the problem came back, I don’t have much hope. Just to try, how do I remove Chrome COMPLETELY from the system so that the new install doesn’t use the old settings? Thank you.

You just do sudo pacman -Rs X replacing X with the name of the package.

For the configs go into ~/.config and delete chrome’s folder. Cannot tell the exact name of the folder since I don’t use Chrome.

Thank you!

1 Like

Does it work now?

If so, you can mark this thread as “solved”, @eduardolp3 . :v:

It turned out, the solution was known from the very beginning. Fascinating! :frog:

Don’t you just LOVE those threads?! - I surely don’t. :triumph:

On the contrary! I, for one, really love it when a problem solves itself on its own. Minimum effort for maximum gain. :frog:

I, for one, care less for them… :rofl:

Nothing has changed. Thank you and close.