Failed installation due to pacman error

Hi there, newbie here. I am trying to install endeavouros into my new laptop and during the installation I encountered an error saying ‘Failed to run pacman’. Log can be found in

Thanks in advance for your help.

2024-06-26 - 15:11:32 [6]: [PYTHON JOB]: "pacstrap: error: failed retrieving file 'pahole-1:1.27-1-x86_64.pkg.tar.zst.sig' from : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds" 

Looks like a network issue. It was installing fine and then suddenly stopped.

Thanks for the quick response! I am connected to both the Wifi and the ethernet through cable, so that is a bit weird. Should I just try again?


You might want to connect via one or the other instead of both.

Thanks, tried again and it worked. I realised the Wifi network was actually not connected and the ethernet one was playing up so switched to Wifi and it worked fine. Thanks!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.