Fail to make Dolphin Font size bigger

I can’t make Dolphin font size bigger.
Small file names strain my eyes.
I have changed Label font to size 16, see the “custom font” is so huge already, but all fonts and file names in Dolphin still the same small size.


When i have check back on the font size i just chosen, it is still display as size 10; it didn’t accept my font size.

Is the the place to change file name size ? or this is just for (as indicated) label size ? I have no idea what “label” here refers to…

This here is my current /default filename font size, which to me is small.

Have you tried to change global desktop font size?

1 Like

Not exactly an answer - but a possible workaround. I think you run with QT on Plasma - so:

export QT_SCALE_FACTOR=1.5

inserted into ~/.bashrc should upsize things (after a relogin), including your fonts.

Whether this would help…?

On that screen (view modes> Icons) the font selection is for the label of the icons only.

If you want to change the system-wide fonts you go to System Settings > Appearance > Fonts. Make your selections, click “OK” then click “Apply.”

5 Likes

Did you try to use force DPI for fonts in systemsettings -> fonts?
(Hope I translated correctly because my language settings are set to german)
That should enlargen all fonts on your presumably KDE desktop.

The easy way is just to lower your screen resolution, e.g. 50% of its current size will double the size of everything.

I don’t think this is good, because it will make my screen to display less stuff. i can see other things all just fine, only Dolphin file names (which so many files) seems so straining to my eyes… so many yet so small.

There are General font size,
Fixed width font size,
Small font size,
Which one ? What is each for ? I changed Fixed width font size and applied, however i see no different… does it have to be rebooted to see the effect ?
In order to see the different, i made it 22 size; System Warned me that such big size will make a “weird look” rather use screen scaling for global scaling (this is just like what Jonathan had said) …

Ok, i have tried all 3 unknown font size…
General font size changed dolphin file name font size… the other 2 i have no idea what they are. I have changed the remaining 2 font size to supersize… after applied, still i see nothing change .lol
How i wish if each KDE setting has got description on it of where and how and what.

Ops! I remember some one told me there is HELP button got description on each items of setting, indeed:
Help says “General” is the one used everywhre when the other font groups do not apply. Although it didn’t give some example of where it is used… but what the heck. I have got what i want. It is good.

1 Like