External Monitor is not detected anymore

Hi everyone

for some reason my external monitor is not detected anymore.
Must have something to do with the latetest updates, I guess.
Tried rebooting and replugging so far, but its not showing in the display configuration anymore.
What can I do?

[tomtom@thomas-aspirevn7793g ~]$ inxi -G
  Device-1: Intel HD Graphics 630 driver: i915 v: kernel
  Device-2: NVIDIA GP106M [GeForce GTX 1060 Mobile]
    driver: nvidia v: 525.60.11
  Device-3: Chicony HD WebCam type: USB driver: uvcvideo
  Display: x11 server: X.Org v: 21.1.4 driver: X:
    loaded: intel,nvidia unloaded: modesetting dri: i965 gpu: i915
    resolution: 1: N/A 2: 1920x1080~60Hz
  API: OpenGL v: 4.6 Mesa 22.2.3 renderer: Mesa Intel HD
    Graphics 630 (KBL GT2)

Solved it myself :slight_smile:
The external displays can be selected in the device drop down.
There I found that it was deactivated.


Welcome to the forum! :smile:

Great that you worked it out! :+1:

1 Like

Welcome to the purple space!!
:enos_flag: :rocketa_purple:

1 Like

Which DE do you use? Plasma usually does such glitches… :no_mouth:

1 Like

Hi Petsam

right, my DE is KDE Plasma.

@all: Thanks for welcoming responses everyone​:slightly_smiling_face:

1 Like