Errors in the environment

I apologize for the translator.

Good afternoon.
I came across on my desktop computer that the desktop environment is falling. In the beginning it was - artifacts just randomly began to appear (application windows were not fully loaded, the picture hung). Demolished the system. Now it’s just DE-closed as if it made a logout.

00:00.0 Host bridge: Intel Corporation Comet Lake-S 6c Host Bridge/DRAM Controller (rev 05)
00:01.0 PCI bridge: Intel Corporation 6th-10th Gen Core Processor PCIe Controller (x16) (rev 05)
00:14.0 USB controller: Intel Corporation Tiger Lake-H USB 3.2 Gen 2x1 xHCI Host Controller (rev 11)
00:14.2 RAM memory: Intel Corporation Tiger Lake-H Shared SRAM (rev 11)
00:16.0 Communication controller: Intel Corporation Tiger Lake-H Management Engine Interface (rev 11)
00:17.0 SATA controller: Intel Corporation Device 43d2 (rev 11)
00:1b.0 PCI bridge: Intel Corporation Device 43c4 (rev 11)
00:1f.0 ISA bridge: Intel Corporation Device 4387 (rev 11)
00:1f.3 Audio device: Intel Corporation Device f0c8 (rev 11)
00:1f.4 SMBus: Intel Corporation Tiger Lake-H SMBus Controller (rev 11)
00:1f.5 Serial bus controller: Intel Corporation Tiger Lake-H SPI Controller (rev 11)
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (14) I219-V (rev 11)
01:00.0 VGA compatible controller: NVIDIA Corporation GK208B [GeForce GT 730] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GK208 HDMI/DP Audio Controller (rev a1)
02:00.0 Non-Volatile memory controller: KIOXIA Corporation Device 0008 (rev 01)

From the wiki, the section with NVIDIA did the instructions. It didn’t help.
DE xfce4 + lightdm

Did you try uninstalling xf86-video-intel

I tried, but I’m not sure I did it right

in general, I reinstalled the Nvidia package early in the morning via yay, and it seems that there has never been an error in the morning.

the problem is solved, you can close the topic

You could mark the post what is your solution or add the explanation and mark it solved.

1 Like

installed drivers via yay -S nvidia-390xx-dkms

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.