Error while installing EndeavorOS... again (Bootloader)

Well I was having issues with partitioning but finally got that fixed, now there is a new error. It got all the way through the installation until it hit 100% then the bootloader got an error.

Error message:

I’ll reply to this with some screenshots that I took during the installation. Any help would be much appreciated, this is my first time trying to use this distro.

1 Like

Hard to say without logs but it is perhaps a manual partitioning issue? Why did you flag your EFI partition as bios-grub

Uhhh good question… is bios-grub not supposed to be used? What logs do you need and where can I find them?

You got any warning after hutteng next on partition screen ?

The log in first post is cut off … interesting part is before what you pasted there.

Could be drive is not gpt format?

If your system is UEFI i don’t know why you would be using bios grub flag. You create a fat 32 partition for efi and flag it as /boot/efi then you create your other partitions such as / and flag as root and if you are using /home you would also create a partition for home and then a partition for swap. Each one is flagged appropriately. I don’t know how the rest of your system is installed. If you have a bios system it’s done differently. If you are using lvm that’s another story. I don’t get into lvm as i have no need to use that.

So I’m not sure what the issue was but i tried doing an online install instead of offline, with the same settings, and it just worked. Thanks for the help though XD

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.