Error pacman code 1 when reinstalling because of broken update

Hi, I tried to reinstall EOS with a live USB after the latest update welcomed me with a black screen right after rebooting my computer
I tried differents things but I eventually gave up and tried to reinstall it from scratch
Now, when I launch the installation process, it always end up with this error:

Installation failed
package manager error: The package manager could not make changes to the installed system. The command ‘pacman’ returned error code 1.

I’ve switched different options (I wanted to reinstall KDE), updated the mirrors with the Welcome window, nothing works for me

Here’s the termbin file

https://termbin.com/7yus

One of the package names changed. We hotfixed it already. However, if you are in a country blocked by github you might not be able to get the hotfix.

You can solve the problem by unchecking kgamma5 in the KDE section of the package selection screen.

1 Like

welp, it fixed it instantly
thank you so much!!!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.