Error message at boot : Failed to reconnect

It basically determined it was up to date and did nothing.

So back in first square, right ?

Seems that way.

Is the result the same if you pick the systemd entry in the bios as when you pick the default entry?

You mean picking the “Linux Boot Manager” entry ? If yes, this is exactly what I have check during the last 5 minutes… The first entry was before UEFI … something, and Linux Boot Manager was the second. I have put the Linux Boot Manager at top, but no change.
I also have test to turn off an entry called “Connect https” (or something like this, I don’t have the bios gui on my screen at the moment) but it made no change either.

I have the same message 2 times in the top left in red on arch Linux with an precision 5570 and the thunderbolt dock. No idea where it comes from. On the last boot I got it 5 times with the handle counting up from 700 something to 700 something + 4. Really strange that you can’t find anything online.

Only want to inform that since about 2 days those 2 lines at boot (maybe more precisely “before” boot) won’t appear any more. I have no idea what triggered them, neither why they don’t show anymore, just sharing a fact.
(There was a linux kernel update yesterday, but those lines appeared before loading the kernel, so I can’t say it is related)