Error 126 during installation

Worked on my samsung 1 tb drive but not my Corsair 2tb ssd that has better transfer speeds. I’ve erased all partitions and keep trying again. ASUS MB Intel system. I’ve also erased my windows install. I plan to give windows my 1tb m.2 and endeavour my 2tb m.2.

If you have some insight into any part of this post, please share!

2024-05-31 - 18:52:02 [6]: [PYTHON JOB]: "warning: warning given when extracting /usr/lib/dri/ (Write failed)" 
2024-05-31 - 18:52:02 [6]: [PYTHON JOB]: "error: could not open file /var/lib/pacman/local/mesa-1:24.1.0-1/desc: Read-only file system" 
2024-05-31 - 18:52:02 [6]: [PYTHON JOB]: "error: could not update database entry mesa-1:24.1.0-1" 
2024-05-31 - 18:52:02 [6]: [PYTHON JOB]: "error: could not commit transaction" 
2024-05-31 - 18:52:02 [6]: [PYTHON JOB]: "error: failed to commit transaction (transaction aborted)" 
2024-05-31 - 18:52:02 [6]: [PYTHON JOB]: "warning: could not remove lock file /var/lib/pacman/db.lck" 

It looks like your disk is either filling up or failing.

This started happening when I dragged and dropped my Lutris install folder to my second m.2 drive because I couldn’t find an option within Lutris to move its location. My system went to emergency mode so I’ve been trying to clean install everything.

What is this drive? Is it possible it is overheating?

My m.2 ssd was failing. It seemed to work flawlessly until I did something. I erased it and tried to install endeavour on it. It gets to nearly 80% before it fails. Idk if the ssd is of any use anymore. So I bought another and it does work.

In case your interested the other ssd was: Corsair MP600 PRO LPX 2TB M.2 NVMe PCIe x4 Gen4 SSD (Up to 7,100MB/sec Sequential Read & 6,800MB/sec Sequential Write Speeds, High-Speed Interface, Compact Form Factor) Black

I don’t think it would let itself overheat.

Thanks for pointing me the right way :slight_smile:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.