Eos-notifier doesn't open news page on vivaldi, kde

EOS-notifier pops up with Arch News notification but when I click it, nothing happens. Vivaldi is set to default browser in KDE system-settings and Dropbox opened a page correctly in Vivaldi.

Hi, welcome on the forum.

Try Firefox as your default browser or any other you’d like, lately I have the same problem with Vivaldi opening links in emails. I run Gnome, so I’m pretty sure it is a Vivaldi bug.

Thanks Bryan, I was on Antergos for some time, went to Solus when Antergos stopped and came to Endeavour when someone at Solus told me about it. It suits me just fine, good job :slight_smile:

I’ve re-installed firefox and set it to default so I’ll let you know what happens.

2 Likes

OK, I rebooted with firefox as default and it works so I’m ok with that for now.

2 Likes

And let’s hope that Vivaldi will fix this one in the next release.

1 Like

Just so I don’t have to increase the amount of my heart pills. :wink:

The solution is in post #2 and not the subsequent implementation/execution of the person seeking help.
I am allowed to change the headings here - why not also the solution hooks?


If that is how it is handled in this forum then I don’t think about it anymore. :slight_smile:

1 Like

Post 2 is a suggestion, post 4 is the confirmation and therefore the solution.

That’s just your opinion. :slight_smile:

If a proposal is successful it is still the solution and not the confirmation that it has worked.

I also don’t intend to change the forum or the rules.
I want to know how the moderators/admins see it and then adapt.

As I just realized, these “badges” do not exist in this forum. :sweat_smile:
My fault, sorry.

On the other hand it would be helpful for the forum-search to mark the post containing the solution, especially if there are many posts in the topic. :slight_smile:


Executive Summary:

Everything is good and I have learned something again. :slight_smile:

1 Like

Cool, but to be clear, I simply chose the post that would most clearly state the solution in the interest of other readers, that’s all. I often write my reply in such a way so the next forum members will have the solution in one succint post, for example if the solution evolved over a few posts. It’s only ever done to be helpful.

In this case, my post was a suggestion and since I didn’t bother to look for a solution, especially with apps like Vivaldi which isn’t fully open-source, @robgriff444 handled correctly. :wink:

3 Likes

Today’s Vivaldi update, version 2.11.1811.47, has fixed the opening links issue.

2 Likes

Nice one thanks