EndeavourOS Development install-scripts/netinstall.yaml

Hi, On github “EndeavourOS - Development” in repository install-scripts, file netinstall.yaml has xorg-xrandr repeated on lines 21 and 23. Just pointing it out so someone can correct it.

2 Likes

A simple https link would probably be the easiest or report the “error/issue” there directly. :slight_smile: .

We couldn’t find any repositories matching ‘EndeavourOS - Development’

I think he may mean this. He hasn’t posted in 6 months so maybe he is a little behind the times…

1 Like
2 Likes
2 Likes

Just marking @joekamprad and @manuel, because I think they can check this.

1 Like

we got noticed anyway :wink:
As far as i remember we do use --needed option so it will not be an issue but to have it more clear double entry will be removed

3 Likes

I made a new iso image yesterday, no problem to make it, however when I tested it; here is what it gave:

1 Like

I think you built the ISO at an unfortunate time. @fernandomaroto is working on an update for Calamares.

1 Like

i will wait thank you

1 Like

KPMCore had an update on 2/9

also no need to build the ISO without any reason… mostly we do working on something between releases, so you will have some unfinished untested stuff on it.
any changes on netinstall.yaml at github will be used for the installation from any ISO, as it will be downloaded directly from the net.

1 Like

hello ,I only wanted to see if after the deposit bug that had if we could make iso images

I noticed this bug too. Looks like Calamares in not in a great shape. I’ve seen a worst bug in Manjaro Calamares version, but as they ignore the problem even if I reported it… Well, I’ll keep calm and wait to see them getting spanked.

i do just check latest calamares version here, and it was fast and issue free to install with it…

1 Like

Well, I need to build a new test ISO so :smiley:

Thanks for the info.

Yeah, testing time guys, let’s go bugman!
I’m building a new iso and will test more later today. I confirm calamares 3.2.17 isn’t working on new build, i’ll test 3.2.18 soon.

i try with calamares_test-3.2.18-1 from clamares repo and it was working really nice here…

1 Like

Well… Looks like I’ll have to do a little sudo pacman -S calamares_test on a brand new live ISO.

Let me guess… 3.2.17 was not working because of last kpmcore?

1 Like

That’s what i think or some other updated package, but partition@partition error suggests me that is kpmcore.
I tested new isos, 3.2.17 calamares doesn’t work, 3.2.18 is working just fine.

2 Likes