EndeavorOS_Cassini_22_12.iso does not start

EndeavorOS_Cassini_22_12.iso does not start aborts with an error message.

Any details please?

1 Like

I had a problem using ventoy and selecting “normal boot” ( don’t remember the error msgs). After I tried “grub boot” and it booted normally. I will try again later, take some pics of the screen and post here.

I would suggest creating a new live usb using etcher on Windows or Linux. Ventoy doesn’t always work. Could be the reason? :man_shrugging:

1 Like

I took a picture of the boot screen showing the messages.

Grüße aus Germany

update ventoy it worked for me.

1 Like

this is not working anymore ei can only boot on ventoy using ventoy grub2 boot mode…

1 Like

Ja wie hast du denn nun den stick erstellt :wink:

Had the same problem when I was using Ventoy but burning it to usb solved the problem

1 Like

Thanks! Confirmed, updated my USB to version 1.0.85 (was .82) and it works as expected!

I get this error every time I try to install Arch or EOS from Ventoy.

The solution here is to create a separate USB and dedicate it to just that ISO.

So some reason Arch does not play well with Ventoy. The same also for KDE Neon.

Always write a separate ISO to install Arch and EOS.

1 Like

I can see similar issue…
ventoy is sometimes working and after update of ventoy or ISO it is not working at all…
But writing the file image directly to the stick is working 99,999% of times no matter using DD or cat or other direct write options.

Es liegt an Ventoy, nach einem Update von ventoy-1.0.84 auf ventoy-1.0.85 bootet nun auch das EndeavourOS_Cassini_22_12.iso.

Google Translator:
It’s up to Ventoy, after an update from ventoy-1.0.84 to ventoy-1.0.85 the EndeavorOS_Cassini_22_12.iso now also boots.

Grüße aus Erding

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.