Enable touchpad while typing i3 endeavouros

The directory it gives only contains 00-keyboard.conf. I am trying to get the touch pad working while i am typing because it makes it so my touch pad because there is software I wish to use which requires this functionality.

I’m not an expert, but I’m assuming you can just create the config file with something like nano 30-touchpad.conf inside the directory and then add the section inside the file:

Section "InputClass"
    Option "DisableWhileTyping" "0"
1 Like

Sorry for the revive but I actually forgot this was my thread.
This doesn’t seems to work, it freezes at account services and I have to delete the file for it to get past.

This should work. But you cannot write it verbatim. The full config should look something like this:

Section "InputClass"
    Identifier "Touchpad Configurations"
    MatchIsTouchpad "on"
    Driver "libinput"
    Option "DisableWhileTyping" "0"

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.