Dolphin stopped generating thumbnails for .stl files

Some time ago (maybe 2 months) I’ve installed, and it worked well, until it stopped, for no apparent reason. Reinstalling didn’t help, I’ve tried other thumbnail generators for .stl files and none works. Interestingly, “stl2thumbnail” works in “Konqueror”, I’ve read it uses dolphin for file management, so maybe some “Dolphin settings” are at fault?

If you go to dolphin settings there is a section called previews. Maybe that specific thing is disabled. Doesn’t hurt to check :man_shrugging:

It’s checked, and still doesn’t work :frowning:

Have you installed the dependencies on the bottom of the github page? If yes and that doesn’t work you can always go the issues tab and hope the developer responds.

I installed: “” rebooted the PC, and it suddenly works,
I didn’t earlier…
Maybe uninstalling “stl2thumbnail”, and reinstalling Dolphin did the job.

XD. Rebooting makes wanders.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.