Dolphin -double click and extend 2nd monitor feature

hii people. i am back riding a dolphin. got it installed.

first thing, how to Not open folder with single click of mouse in dolphin. i want double click to open folder. can’t find the setting to it… it should be under “behaviour” of dolphin setting. but i can’t find it.

also, in plasma, how to adjust so that my 2nd screen is extended instead of replica ? i adjusted my 2nd screen to the top of my laptop screen, but can’t find the ‘extend’ button everywhere in “display configuration”

btw, i like plasma… it is much like windows interface … lol
i thought plasma gonna be very confusing…
thx

System Settings > Workspace Behaviour > Click behaviour under Animation speed

That can be changed to anything , even Mac. This video may help , I haven’t watched it though .

3 Likes

i can’t find “workspace behaviour”. i am in dolphin > settings… but see no such button.
i Tried to post screenshot of where i stuck… but that spectacle just Won’t capture the expanded “setting” menu (even i have already set it to capture delay 5 sec, so that i can make the “setting menu” to expand to let you see there is not such thing as “workspace behaviour” on my dolphin.

This is a system setting in KDE, not a Dolphin specific setting.

Press Alt+    Space    , and type in “System Settings”, hit Enter.

Now on the left side, click on “Workspace Behavior” and then on the second column “General Behavior”. Now find on the right side where it says: “Click behavior” and make sure “Double-click to open files and folders” is selected. Click on “Apply” and close the window.

2 Likes

You can also bring up System Settings and search for input, and there you will see keyboard.

1 Like

1 Like

got it… and guess what , i also found instant animation…lol cool. thx

Maybe you should set it to 9 than 16 (full) . You will not see any animation at full speed :frowning_face:

:upside_down_face: i don’t care animation, i want performance, i can sacrify a bit of "nice looking stuff’ for the sake of instant performance.

In plasma settings ( systemsettings5 is the command if you want to set a shortcut ) Under Workspace Behavior in Virtual Desktops set animation to Fade Desktop . You will not see slide or cube animations at instant animation speeds even if you set them .

Is there way to set all these in terminal ?
It felt like plasma is a lot like windows gui settings, which need to look for it to change settings…
If in terminal, then I won’t have to look for location of gui to do the settings.

Beyond my scope :man_shrugging: . I use the search option when I get confused with too many options . KDE forum can help you more in this regard I think .