Display of symbols in Xfce-panel

Hi, I’m bothered that after reinstalling Xfce, the starter icons and their caption texts look so pale and colorless, even though I didn’t set transparency in the bar settings. If I change the cover color to black, it doesn’t really get better. I’ve seen screenshots of Xfce, where icons and text in the bar were better visible even though they were transparent. What can I do to improve this? Sorry for my english, I use DeepL, this is THE fault …

Bildschirmfoto_2020-07-28_19-33-16

Bildschirmfoto_2020-07-28_19-37-41

I like the blue transparent standard color of the Endeavor theme and would like to keep it, just better representation.

Greetings Scruggs

Did you have the right colour before? you said you reinstalled.

BTW We also have:

https://forum.endeavouros.com/c/endeavouros-united/deutsch/45

1 Like

Sorry, strange translation, I mean NEW installed. Yes, the original semitransparent color.

Yes, I know about the german part of this forum, thank you :slight_smile:

So, you don’t want our colour scheme and you just want to have another one.

It has been a while since I toyed with Xfce, but you can use the settings and you can add Xfce themes, just use yay.

No, I just want to keep your color theme, but unfortunately the display at the bottom of the bar looks so bad. How can I make it look better?

Okay, i think I have to call in a helpline here, as i said earlier I’m not an extensive Xfce user.

@joekamprad, @manuel @fernandomaroto?

Okay, thank you.

The icons themselves don’t look that bad, but the panel is quasi-transparent and the background resembles the colors of the icons and the lack of contrast makes them seem washed up.
Try picking a non-transparent color for the panel and see if you like the icons better.
capture-200728-214556

2 Likes

It looks a bit better with black, but the Firefox symbol remains colourless and pale. With the others it is not so noticeable.

Then the only solution is to install another icon theme.
Typing yay icon theme in console should provide a huge list of interesting options

Although, now that I look closer, firefox has a custom icon set up on the panel
you can either change the icon manually
capture-200728-220017

or delete the shortcut from the panel alltogether and add it back by right clicking on firefox in the menu:
capture-200728-220112

5 Likes

Thanks @nate , I will do that. Or I’ll try KDE on the weekend … lol

@Scruggs you might want to check out my updated reply. There are two additional possible solutions to fixing this. It might even be that my previous solution won’t do anything because the firefox button uses a custom icon although I’m not sure about that.

Fantastic, I didn’t know that yet. Thanks for that. It looks much better now. :ok_hand:

Bildschirmfoto_2020-07-28_21-18-19

1 Like