"Disable Touchpad While Typing" Setting is Missing

“Mouse and Touchpad” > “Touchpad” > “General” > ???

turn%20it%20off

I assume he doesn’t want to disable it completely. Maybe this old thread from the Archforum can help?
https://bbs.archlinux.org/viewtopic.php?pid=1576555#p1576555
It’s quite old but maybe still valid.

Lost in translation, my issue is a missing setting under “Touchpad” > “General”.

Above “Tap Touchpad to Click” there’s supposed to be “Disable Touchpad While Typing”.

@DevNul

See if the info here might help. Look at 3.5 and 3.6.
https://wiki.parabola.nu/Touchpad_Synaptics#Disable_Trackpad_while_Typing

1 Like

I want to enable touchpad while typing. :sob:

There is a thread on the Antergos-Forum. Pretty similar… yeah it’s a Macbook but still Synaptics driver. :sweat_smile: