Disable systemd-time-wait-sync

When running the option “search for system problems” from eos welcome I am asked to

systemctl disable systemd-time-wait-sync

What is this about?

Thanks in advance,


There were some issues with users and their hardware and this service. It’s apparently unnecessary to have enabled so the devs have recommended disabling it.


So be it!

Thanks for the quick answer!