Disable automatic logout after 5 minutes

I keep getting automatically logged out after 5 minutes of inactivity, so for instance when I’m in meetings and not using the mouse or keyboard for a while I suddenly get thrown out to the login screen.

This is of course super annoying and I would like to change the setting, but it seems that it’s not the power saving setting (I’m on a laptop), where I set all the screen blanking and sleep settings to a minimum of 30 minutes. The automatic logout is set somewhere else.

Where do I change the time setting for this?

Sound like screen locking, not logout.

xfce4-screensaver-preferences should have the means. You can start it using the terminal.

1 Like

See: whisker menu, settings, screensaver, switch off “Activate screensaver when computer is idle”.
Also the time needs to be adjusted with the + - switches.

hth

1 Like

Yeah, seems like it was the screensaver that was the issue.
Increased the time to 1 hour and now I can have meetings without disruptions.
Thanks!