Direct Connect -- another one

After i made my earlier post:
[Direct Connect - #10 by Marvin]
I installed the Qt version of the direct connect client Eiskaltdcpp.
And it loaded when i started it.
Admittedly i did not load my settings, in fact i didn’t visit any DC hubs - i only checked that the programme would load successfully.
Then i reinstalled EOS and now it won’t install.
So i tried the GTK version, same, the install errors.
I tried to upload the log and error files for the failed installs as a tarball ( .tar & .tar.gz ), as orig files (renamed to include the name & vers) with same extensions and then renamed to have a .txt extension. However, the forum file uploader does not “see” the files.

You can’t upload those files.

Just use pastebin service with the text output from the failed installation process.

[ - gtk make - gtk error - qt make - qt error]

That package has a number of orphaned dependencies(That isn’t the problem, I would just be cautious).

Have you considered using the appimage?

Thank you @dalto

  • that worked like magic!
    Or to give it it’s technical term, a solution “:)”

Thank you all, a lovely distro with lovely people on the forum too.


that’s what attracted me and kept me here :enos_flag:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.