Der Rechner spiegelt nach jedem Start die Bildschirme

Hallo!
Ich habe endlich meinen neuen Rechner und gleich 2 Bildschirme mit angeschafft.
Doch nun habe ich, nach dem Anmelden, immer einen gespiegelten Bildschirm und das Menü für die Anzeige.
Dann gehe ich wie folgt vor:

  1. Menu “Anzeige” aufrufen
  2. Auf “Erweitert” klicken.
  3. Haken bei “Bildschirm spiegeln” entfernen
  4. Bildschirm 2 vor Bildschirm 1 ziehen damit ich den Coursor vom linken Bildschirm auf den rechten ziehen kann.
  5. “Übernehmen” anklicken
  6. Die “Konfiguration behalten” auswählen
  7. “Schließen” Button anklicken.

Nun sollte nach meinem Verständnis, bei einem Neustart alles wieder beim alten sein.
Ist es aber nicht. Die Bildschirme werden jedes mal gespiegelt.
Was kann ich ändern damit alles so klappt wie es soll?

Mein System:

inxi -Fxxxz
System:
  Kernel: 6.9.3-arch1-1 arch: x86_64 bits: 64 compiler: gcc v: 14.1.1
    clocksource: tsc
  Desktop: Xfce v: 4.18.1 tk: Gtk v: 3.24.36 wm: xfwm4 v: 4.18.0
    with: xfce4-panel tools: xfce4-screensaver vt: 2 dm: SDDM
    Distro: EndeavourOS base: Arch Linux
Machine:
  Type: Desktop Mobo: Gigabyte model: X670 AORUS ELITE AX v: x.x
    serial: <superuser required> uuid: <superuser required> UEFI: American
    Megatrends LLC. v: F30 date: 05/22/2024
CPU:
  Info: 12-core model: AMD Ryzen 9 7900X bits: 64 type: MT MCP smt: enabled
    arch: Zen 4 rev: 2 cache: L1: 768 KiB L2: 12 MiB L3: 64 MiB
  Speed (MHz): avg: 798 high: 3593 min/max: 545/5733 cores: 1: 545 2: 545
    3: 545 4: 545 5: 545 6: 545 7: 3593 8: 545 9: 545 10: 545 11: 545 12: 545
    13: 545 14: 545 15: 545 16: 545 17: 545 18: 545 19: 545 20: 545 21: 545
    22: 545 23: 3590 24: 545 bogomips: 225260
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Graphics:
  Device-1: AMD Navi 31 [Radeon RX 7900 XT/7900 XTX/7900M]
    vendor: Sapphire PULSE driver: amdgpu v: kernel arch: RDNA-3 pcie:
    speed: 16 GT/s lanes: 16 ports: active: DP-1,DP-2
    empty: HDMI-A-1,HDMI-A-2,Writeback-1 bus-ID: 03:00.0 chip-ID: 1002:744c
    class-ID: 0300
  Device-2: AMD Raphael vendor: Gigabyte driver: amdgpu v: kernel
    arch: RDNA-2 pcie: speed: 16 GT/s lanes: 16 ports: active: none empty: DP-3,
    DP-4, DP-5, HDMI-A-3, Writeback-2 bus-ID: 17:00.0 chip-ID: 1002:164e
    class-ID: 0300 temp: 44.0 C
  Device-3: SunplusIT Depstech webcam driver: snd-usb-audio,uvcvideo
    type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 bus-ID: 9-1.3:5
    chip-ID: 1bdf:5050 class-ID: 0102 serial: <filter>
  Display: x11 server: X.Org v: 21.1.13 with: Xwayland v: 24.1.0
    compositor: xfwm4 v: 4.18.0 driver: X: loaded: amdgpu
    unloaded: modesetting,radeon alternate: fbdev,vesa dri: radeonsi
    gpu: amdgpu display-ID: :0 screens: 1
  Screen-1: 0 s-res: 5374x1511 s-dpi: 96 s-size: 1422x400mm (55.98x15.75")
    s-diag: 1477mm (58.16")
  Monitor-1: DP-1 mapped: DisplayPort-0 pos: right model: Samsung U32J59x
    serial: <filter> res: 2688x1512 hz: 60 dpi: 98
    size: 697x392mm (27.44x15.43") diag: 800mm (31.5") modes: max: 3840x2160
    min: 720x400
  Monitor-2: DP-2 mapped: DisplayPort-1 pos: primary,left
    model: Samsung U32J59x serial: <filter> res: 2688x1512 hz: 60 dpi: 98
    size: 697x392mm (27.44x15.43") diag: 800mm (31.5") modes: max: 3840x2160
    min: 720x400
  API: EGL v: 1.5 hw: drv: amd radeonsi platforms: device: 0 drv: radeonsi
    device: 1 drv: radeonsi device: 2 drv: swrast gbm: drv: kms_swrast
    surfaceless: drv: radeonsi x11: drv: radeonsi inactive: wayland
  API: OpenGL v: 4.6 compat-v: 4.5 vendor: amd mesa v: 24.1.1-arch1.1
    glx-v: 1.4 direct-render: yes renderer: AMD Radeon RX 7900 XT (radeonsi
    navi31 LLVM 17.0.6 DRM 3.57 6.9.3-arch1-1) device-ID: 1002:744c
  API: Vulkan Message: No Vulkan data available.
Audio:
  Device-1: AMD Navi 31 HDMI/DP Audio driver: snd_hda_intel v: kernel pcie:
    speed: 16 GT/s lanes: 16 bus-ID: 03:00.1 chip-ID: 1002:ab30 class-ID: 0403
  Device-2: AMD Rembrandt Radeon High Definition Audio driver: snd_hda_intel
    v: kernel pcie: speed: 16 GT/s lanes: 16 bus-ID: 17:00.1 chip-ID: 1002:1640
    class-ID: 0403
  Device-3: AMD Family 17h/19h HD Audio vendor: Gigabyte
    driver: snd_hda_intel v: kernel pcie: speed: 16 GT/s lanes: 16
    bus-ID: 17:00.6 chip-ID: 1022:15e3 class-ID: 0403
  Device-4: SunplusIT Depstech webcam driver: snd-usb-audio,uvcvideo
    type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 bus-ID: 9-1.3:5
    chip-ID: 1bdf:5050 class-ID: 0102 serial: <filter>
  API: ALSA v: k6.9.3-arch1-1 status: kernel-api
  Server-1: sndiod v: N/A status: off
  Server-2: PipeWire v: 1.0.7 status: active with: 1: pipewire-pulse
    status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
    4: pw-jack type: plugin
Network:
  Device-1: Realtek RTL8125 2.5GbE vendor: Gigabyte driver: r8169 v: kernel
    pcie: speed: 5 GT/s lanes: 1 port: e000 bus-ID: 10:00.0 chip-ID: 10ec:8125
    class-ID: 0200
  IF: enp16s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: MEDIATEK MT7922 802.11ax PCI Express Wireless Network Adapter
    driver: mt7921e v: kernel pcie: speed: 5 GT/s lanes: 1 bus-ID: 11:00.0
    chip-ID: 14c3:0616 class-ID: 0280
  IF: wlan0 state: down mac: <filter>
Bluetooth:
  Device-1: MediaTek Wireless_Device driver: btusb v: 0.8 type: USB rev: 2.1
    speed: 480 Mb/s lanes: 1 bus-ID: 3-7:3 chip-ID: 0e8d:0616 class-ID: e001
    serial: <filter>
  Report: btmgmt ID: hci0 rfk-id: 0 state: down bt-service: disabled
    rfk-block: hardware: no software: no address: N/A
Drives:
  Local Storage: total: 1.82 TiB used: 559.3 GiB (30.0%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 990 PRO 2TB size: 1.82 TiB
    speed: 63.2 Gb/s lanes: 4 tech: SSD serial: <filter> fw-rev: 4B2QJXD7
    temp: 41.9 C scheme: GPT
Partition:
  ID-1: / size: 195.31 GiB used: 23.79 GiB (12.2%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-2: /boot/efi size: 2 GiB used: 584 KiB (0.0%) fs: vfat
    dev: /dev/nvme0n1p1
  ID-3: /home size: 1.63 TiB used: 535.51 GiB (32.1%) fs: btrfs
    dev: /dev/nvme0n1p3
  ID-4: /var/log size: 195.31 GiB used: 23.79 GiB (12.2%) fs: btrfs
    dev: /dev/nvme0n1p2
Swap:
  Alert: No swap data was found.
Sensors:
  System Temperatures: cpu: 46.5 C mobo: 38.0 C
  Fan Speeds (rpm): N/A
  GPU: device: amdgpu temp: 44.0 C device: amdgpu temp: 44.0 C mem: 50.0 C
    fan: 0 watts: 17.00
Info:
  Memory: total: 128 GiB note: est. available: 124.77 GiB
    used: 4.43 GiB (3.6%)
  Processes: 467 Power: uptime: 2h 15m states: freeze,mem,disk suspend: deep
    wakeups: 0 hibernate: platform Init: systemd v: 255 default: graphical
  Packages: pm: pacman pkgs: 2056 Compilers: clang: 17.0.6 gcc: 14.1.1
    Shell: Bash v: 5.2.26 running-in: yakuake inxi: 3.3.34

MfG R.Lehmeier

Ok, nach weiteren Recherchen fand ich die Lösung - Man muss ein Profil anlegen.
Nach dem Neustart hatte ich wieder die gespiegelten Bildschirme und ging wie oben beschrieben vor, Nachdem ich sicher war das die Einstellungen sind die ich behalten möchte ging ich auf erweitert und bekam dann ein Fenster unter dem ich einen “Anwenden - Button” fand und links daneben das Symbol für “Neues Bildschirmprofil erstellen”. Dies anklicken, einen Namen eingeben und abspeichern. Anschließend auf anwenden und aud “Die Konfiguration behalten” klicken und XFCE behält alles wie eingestellt.
Ob diese Konfiguration auch unter KDE behalten wird, wird die Zukunft zeigen.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.