Deaf on Endeavour

Hello friends and Linux Companions. I recently have been experiencing the “Deafness” where I can’t hear anything on my desktop. I want any ideas from scratch, though I have tried Uninstalling and Reinstalling “Pipe Pulse and Pavu” just as a rough idea. There was also a old post on the forum that said to Simply shutdown and reload Into Linux rather than rebooting into linux from windows. This also didn’t fix my issue. Any ideas?

Please send output of

inxi -Faz

Did you recently connect your PC to speakers or a TV?

This is what I came up with
“System:
Kernel: 6.0.10-arch2-1 arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/boot/vmlinuz-linux
root=UUID=674acd0a-c242-40e1-bdc6-289a26b3ccbe rw loglevel=3 quiet
Desktop: Xfce v: 4.16.1 tk: Gtk v: 3.24.34 info: xfce4-panel wm: xfwm
v: 4.16.1 vt: 7 dm: LightDM v: 1.32.0 Distro: EndeavourOS base: Arch Linux
Machine:
Type: Desktop System: ASUS product: N/A v: N/A serial:
Mobo: ASUSTeK model: ROG STRIX B550-F GAMING v: Rev X.0x
serial: UEFI: American Megatrends v: 2603
date: 02/08/2022
CPU:
Info: model: AMD Ryzen 7 5800X bits: 64 type: MT MCP arch: Zen 3 gen: 4
level: v3 note: check built: 2021-22 process: TSMC n7 (7nm)
family: 0x19 (25) model-id: 0x21 (33) stepping: 2 microcode: 0xA201205
Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache:
L1: 512 KiB desc: d-8x32 KiB; i-8x32 KiB L2: 4 MiB desc: 8x512 KiB
L3: 32 MiB desc: 1x32 MiB
Speed (MHz): avg: 2413 high: 3593 min/max: 2200/4850 boost: enabled
scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 2874 2: 2200
3: 2200 4: 3593 5: 2200 6: 2200 7: 2200 8: 2200 9: 2200 10: 2875 11: 2200
12: 2200 13: 2200 14: 2874 15: 2200 16: 2200 bogomips: 121434
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: mmio_stale_data status: Not affected
Type: retbleed status: Not affected
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: always-on, RSB filling, PBRSB-eIBRS: Not affected
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: NVIDIA GA104 [GeForce RTX 3070] driver: nvidia v: 520.56.06
alternate: nouveau,nvidia_drm non-free: 520.xx+
status: current (as of 2022-10) arch: Ampere code: GAxxx
process: TSMC n7 (7nm) built: 2020-22 pcie: gen: 1 speed: 2.5 GT/s
lanes: 16 link-max: gen: 4 speed: 16 GT/s bus-ID: 07:00.0
chip-ID: 10de:2484 class-ID: 0300
Device-2: AVerMedia Live Streamer CAM 313 type: USB
driver: snd-usb-audio,uvcvideo bus-ID: 1-2.1:5 chip-ID: 07ca:313a
class-ID: 0102 serial:
Device-3: AVerMedia Live Gamer MINI type: USB
driver: snd-usb-audio,uvcvideo bus-ID: 3-3:2 chip-ID: 07ca:1311
class-ID: 0102 serial:
Display: x11 server: X.Org v: 21.1.4 compositor: xfwm v: 4.16.1
driver: N/A display-ID: :0.0 screens: 1
Screen-1: 0 s-res: 4480x1440 s-dpi: 96 s-size: 1185x381mm (46.65x15.00”)
s-diag: 1245mm (49.01")
Monitor-1: DP-0 pos: primary,top-right res: 2560x1440 hz: 144 dpi: 109
size: 597x336mm (23.5x13.23") diag: 685mm (26.97") modes: N/A
Monitor-2: HDMI-0 pos: bottom-l res: 1920x1080 hz: 60 dpi: 96
size: 509x286mm (20.04x11.26") diag: 584mm (22.99") modes: N/A
API: OpenGL v: 4.6.0 NVIDIA 520.56.06 renderer: NVIDIA GeForce RTX
3070/PCIe/SSE2 direct render: Yes
Audio:
Device-1: NVIDIA GA104 High Definition Audio driver: snd_hda_intel v: kernel
pcie: bus-ID: 1-2.1:5 chip-ID: 07ca:313a gen: 4 speed: 16 GT/s
class-ID: 0102 lanes: 16 serial: bus-ID: 07:00.1
chip-ID: 10de:228b class-ID: 0403
Device-2: AMD Starship/Matisse HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 09:00.4 chip-ID: 1022:1487 class-ID: 0403
Device-3: AVerMedia Live Streamer CAM 313 type: USB
driver: snd-usb-audio,uvcvideo
Device-4: AVerMedia Live Gamer MINI type: USB
driver: snd-usb-audio,uvcvideo bus-ID: 3-3:2 chip-ID: 07ca:1311
class-ID: 0102 serial:
Sound API: ALSA v: k6.0.10-arch2-1 running: yes
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.61 running: yes
Network:
Device-1: Intel Ethernet I225-V vendor: ASUSTeK driver: igc v: kernel pcie:
gen: 2 speed: 5 GT/s lanes: 1 port: N/A bus-ID: 06:00.0 chip-ID: 8086:15f3
class-ID: 0200
IF: enp6s0 state: up speed: 1000 Mbps duplex: full mac:
Drives:
Local Storage: total: 2.73 TiB used: 7.82 GiB (0.3%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung
model: SSD 970 EVO Plus 500GB size: 465.76 GiB block-size: physical: 512 B
logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial:
rev: 2B2QEXM7 temp: 26.9 C scheme: MBR
ID-2: /dev/sda maj-min: 8:0 vendor: Seagate model: ST2000DM008-2FR102
size: 1.82 TiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
type: HDD rpm: 7200 serial: rev: 0001 scheme: MBR
ID-3: /dev/sdb maj-min: 8:16 vendor: Samsung model: SSD 850 EVO 500GB
size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: rev: 3B6Q scheme: GPT
Partition:
ID-1: / raw-size: 303.69 GiB size: 297.86 GiB (98.08%) used: 7.79 GiB (2.6%)
fs: ext4 dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%)
used: 25.3 MiB (26.4%) fs: vfat dev: /dev/sdb1 maj-min: 8:17
Swap:
Alert: No swap data was found.
Sensors:
System Temperatures: cpu: 31.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 330 Uptime: 1m wakeups: 0 Memory: 46.96 GiB used: 1.83 GiB (3.9%)
Init: systemd v: 252 default: graphical tool: systemctl Compilers:
gcc: 12.2.0 Packages: pm: pacman pkgs: 926 libs: 219 tools: pamac,yay
pm: flatpak pkgs: 0 Shell: Bash v: 5.1.16 running-in: xfce4-terminal
inxi: 3.3.23"

Bump

KDE supports deaf people, there is “Visual bell” in KDE setting → Accessibilty → Bell → Enable “Visual bell” → Enable “Flash”. That is like a notification popup, only your eyes can see.


Gnome supports it too, Settings → Accessibility → Enable “Visual Alerts”

This is the wrong kind of Deafness. I’m not Literally deaf My os has no sound. (Explained in Description)