Cinnamon applets showing in fullscreen apps

After installing endeavourOS apollo i decided to open some games and to my surprise the applets of my task bar where showing in the games.

I tried changing the themes and reinstalling the apps but this did nothing. Since is my first time dealing with a DE error i am not sure on what information to post here, sorry for that.

Welcome @Chloe
On Cinnamon have you tried going into effects in the preferences menu and turn off window effects?

2 Likes

Some of the applets doesn’t show anymore in fullscreen but the steam applet still do.

Also, thank you for the reply!

I guess you could remove the steam applet then so it don’t show and either launch it from the menu or terminal?

1 Like

I already do that, this applet just appear when steam is open. Weird thing is that after i closed steam the other applet started showing up.

The only thing i know about this bug is that only application applets do this (like steam and element), other applets doesn’t show up in fullscreen.

There is something i can do to get more info on the issue?

Maybe check steam forums? I really don’t have an answer.

1 Like