Chromium-based browsers are having problems with Google domains


Before the reinstallation, the Chromium-based browsers as Edge and Google Chrome, had problems with Google domains, I mean Bad Request Error 400. I had already cleaned all caches and cookies, but this problem insisted. I disabled all extensions. The problem continued. You’ll get this error when you enter directly their official sites, but also when you connect your Gmail account with other sites as Stack Overflow.

Only on Firefox, it worked.

After this problem, I uninstalled all Chromium-based browsers, removed all caches and the cookies. I made a clean reinstallation of these browsers. They returned to the normal and worked.

But some days later, they turned again the same error.

At the moment, only on Firefox, it worked and still works.

Chrome/Chromium and Edge all work fine here.

Strange. I ran with the private navigation of Chromium-based browser, entered with the Gmail account normally.

Does it seem to be a proxy problem?

Are you using a proxy? If so, can you try without to rule it out as a factor?

I’m fine with Google domains. Are you using a proxy?

I’m great on everything. I use Firefox! :fox_face: