Chrome installation issue

I freshly installed EOS during the weekend.

i got several issue with the installer, with installer windows not refreshing properly, but anyway i succeed to install it.

Then i wanted to install chrome, cause after 15 years of chrome use all my life is inside my google account (most importantly my keyring with all log/pass for website).

So basically i tryed to install from aur google-chrome, google-chrome-dev, from pacman chromium.

I have issue, the binary launch, a window opens, but im unable to write into the url bar, nothing print when i press char, im unable to click on button for exemple to connect to my account, sometime the window is cycling so much i have to close and restart.
To just say one word: all those binaries are unusable.

I suspected a graphical library issue, so i reinstalled EOS, then switched to MAte and gnome and issue are still the same…

In conclusion im unable to use chrome, whatever is the package.

What could be the problem ? is it something happening to other ? is it related to my hardware (startlab laptop with coreboot)…

I dont know, but this is really painfull, I dont like firefox, and i dont know my passwords, so i cannot connect anywhere.


I tried to reach #archlinux on irc, but they dont like me cause im not using archlinux.
looked on #endeavouros channel but seems dead, and nobody was able to answer on telegram. You are my last chance, before i switch back to ubuntu. :slight_smile:

ubuntu it is :wink:

i see your video on telegram I think but not the good info about what the actual issue is…
so welcome here at the forum am sure we can help :wink:

yes EndeavourOS =/ Arch… they do not support derivates…
We are here and the telegram chat is our main help chat irc is not attractive for users … we have also a reddit but the best way to get help is the forum.

first we would need some hardware info… because as you mentioned having issues on the installer already it could be something related to GPU driver or hardware in general causing issues…

inxi -Fxxc0z | eos-sendlog

I saw on telegram you are using xfce4, do you have installed offline? Is the system up to date?
like do you have done a full system update before building chrome?

1 Like

well brave and firefox are working well, but not chrome. i dont know

want to know the funniest thing ? after brave installation from aur, now google-chrome is working well…

We both are on 12th gens, and im seeing the same issue, but not my AMD, nor my other intel. This maybe a igpu or cpu related issue? Are you on a framework laptop by any chance? (likely not the issue but curious).

This did not work for me however. Brave does the same thing.

Do you have the xf86-video-intel package installed?

Welcome here at the purple side b.t.w. :enos: :vulcan_salute:

You can edit posts also top add info so you do not need to do 3 posts and the system needs to send 3 mails and notifications :wink:

My laptop is a Starlabs

Which brave package did you install ?

I installed first
yay -S brave
and then
yay -S brave-bin after yay -R brave.

i dont know if you can reproduce.

Thank you for the kind reminder. I do.

Removing the intel driver and letting mod setting take over after a reboot solved my issue. Looks like this is an issue with hardware acceleration

Hi netmonk, to install Chrome in the terminal, I used yay -S google-chrome
It installed without any problem at all,…I hope this helps.

well if you read my original post, i didnt have issue for installing google-chrome but it’s not working well once installed.