Change these colors

Hi Was wondering if anyone knows what I need to change to make these colours green

I think it might have something to do with this but I don’t know where the config for this is located

From my understanding it’s an svg in the plasma theme.
Check these locations:

  • System/Default: /usr/share/plasma/desktoptheme/
  • User Installed: ~/.local/share/plasma/desktoptheme/

Might be the glowbar but I’m not using KDE at the moment so don’t know for sure.

1 Like

Cool, I’ll give it a look later and see how I go

You can read up more about plasma theming here

2 Likes

Thanks I’ll give it a good read later and see if I can find an answer in it

Had a read of it, couldn’t find my answer, though it might be in there somewhere

Solved by turning off in the settings - screen edge
Though not “solved” it is for me as I much prefer it off
Pretty sure the colours to change are wherever the Breeze plasma settings are as setting Materia Color fixes the issue as do other themes that follow system colours