Can't install vmware-workstation

When I run yay -S vmware-workstation it outputs this error

error fetching vmware-workstation: There is no tracking information for the current branch.
Please specify which branch you want to rebase against.
See git-pull(1) for details.

    git pull <remote> <branch>

If you wish to set tracking information for this branch you can do so with:

    git branch --set-upstream-to=origin/<branch> master 
	 context: exit status 1

It also outputs the same error for vmware-keymaps

That is pretty strange error. That PKGBUILD doesn’t even have any git sources.

I guess that means it is failing to pull the files from AUR.

Try deleting the cache in ~/.cache/yay/vmware-workstation and ~/.cache/yay/vmware-keymaps

[ricklinux@eos-plasma ~]$ yay -S vmware-workstation
AUR Explicit (1): vmware-workstation-17.0.1-3
:: PKGBUILD up to date, skipping download: vmware-workstation
  1 vmware-workstation               (Build Files Exist)
==> Packages to cleanBuild?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)

Strange indeed!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.