Can't install most community editions

Hi all,

Trying to install community xfce version, failed:

Installer log from live session:
d0uf.pdf (100.1 KB)

I also tried the Wayland version, also failed. The python based one worked but that was it.

Can you please help me get these to install? I believe it is some package that was ‘removed’, at least that seems to be the cause of other posts. Is there a process to get the installers synced with ‘removed’ packages?

thank you

You need to use the latest ISO for it to be removed. As long as you are on the network it should be automatic.

Alternatively, you could just uncheck it from the screen that allows you to select packages.

1 Like

I downloaded it 3 days ago and I am on network.

What would I uncheck? I can’t tell what package from the logs.


It is in the log but it can be a bit tricky to read the log if you are not familiar with it:

2023-05-23 - 07:35:24 [6]: [PYTHON JOB]: "error: target not found: xcursor-neutral"

Thank you, but I can’t find it in any of the checkboxes.

never mind, it’s in the openbox one… not the sway edition which I was wrongly looking at… I’ll have to install sway again and look at logs to find out why it is failing.

It is likely the same package for both.

Removed the nerd font one, didn’t have xcursor… fingers crossed

Are you sure you have the latest ISO? As per this, the latest hot fix should fix this.

What is listed at the top panel of the liveISO welcome screen.
It should be

Welcome v3.56-1 [ISO: 2023.03.26]


yes, that is exactly it

1 Like


1 Like

I looked in your live logs and found the following

2023-05-23 - 07:35:24 [6]: [PYTHON JOB]: "error: target not found: ttf-nerd-fonts-symbols-2048-
2023-05-23 - 07:35:24 [6]: [PYTHON JOB]: "error: target not found: xcursor-neutral

It looks like Calamares is still looking for the ttf-nerd-fonts-symbols-2048-em and xcursor-neutral and they are no longer in the Arch repositories.

Let us know how this turned out.


Completed install of wayland/sway with package unchecked but freezes on boot up