Can't install cdemu or kde-cdemu-manager


I need to use an Iso manager, for some old games / programs, but it’s impossible to use cdemu for now … :-/

Installed : cdemu-client cdemu-daemon kde-cdemu-manager but nothing works…

When I launch kde-cdemu-manager i’ve got this error : Error - Impossible to connect to CDEmu Daemon.

If I use the Konsole command : systemctl status cdemu-daemon.service I’ve got : Unit cdemu-daemon.service could not be found

Also I’ve tried to read the ArchWiki for cdemu, but nothings helps me really on it…

Soooo, I think I need some help for this :sweat_smile:

KDE Desktop, Classic Linux Kernel (5.19 by now)

PS : I’ve also tried to add any “iso mounter” on Dolphin, but nothing works…

On Manjaro, I was able to right click and select “Mount” on an Iso, And that’s what I try to get on my fresh EOS setup :wink:

Thanks a lot !

Will something like the following work:

sudo mount -o loop /path/to/iso /path/to/mountpoint



Also look into if you need some fuse(*) packages as well.



The Konsole command give me a : “Bad usage of mount” (Yes, I’ve correctly entered the command, verified 3x)
And Iso Mounter/Unmounter makes nothing.

I don’t understand why … :-/

cdemu installed as a user service, and I’ve only had it work with the zen kernel. gcdemu seem to start it automatically. systemctl needs the user flag to find it,
systemctl --user status cdemu-daemon.service

open-fuse-iso from the aur is another opotion, it mounts to ./isoname.mount