Can't find where to set Shortcut for terminal

I can’t find where is the shortcut for terminal.
I am at system settings > workspace > shortcut but i can’t locate where is the location to change the shortcut of “terminal” .
This is … can’t find it in internet.

Go to System Settings -> Shortcuts -> Custom Shortcuts -> Examples and check Run Konsole. There, under Trigger tab you can change the shortcut for it.

Personally, I like to have it at Meta+<, but I’m using an 105 key keyboard. I think the default is Ctrl+Shift+T

2 Likes

Do you not use Yakuake terminal on KDE? it has a shortcut key. F12

I personally don’t. I don’t know about Andrew.

Is this a different location for setting shortcuts? I see in konsole in settings it has shortcuts?

Ah! i can’t find it because i don’t realize it is called Konsole here in plasma… i was searching for “terminal”.

I just realized i do have yakuake. don’t think i have ever use it here. partly because my F12 is always for vim (my personal mapped shortkey). I just tried to on yakuake, my vim f12 key does not work when yakuake is on. then again, why should i have so many terminal ?

Btw, i want to try terminator to replace terminal. Downloaded it… but i have not go thru the tutorial… got a complete tutorial in youtube.