CA Certificates

Anyone experiencing this with regard to updating nordvpn.bin:


curl: (60) SSL certificate problem: unable to get local issuer certificate
More details here:

curl failed to verify the legitimacy of the server and therefore could not
establish a secure connection to it. To learn more about this situation and
how to fix it, please visit the web page mentioned above.
==> ERROR: Failure while downloading
→ error making: nordvpn-bin


this applies to the system sending the CURL request, and NOT the server receiving the request.

pacman -Qs ca-cert

local/ca-certificates 20210603-1
    Common CA certificates (default providers)
local/ca-certificates-mozilla 3.72-1
    Mozilla's set of trusted CA certificates
local/ca-certificates-utils 20210603-1
    Common CA certificates (utilities)

Thank you. On my computer, pacman -Qs ca-cert produces the same result.

However, due to my limited understanding of this subject, is there a suggested remedy to be applied?

I changed my IP4 DNS from OpenDNS back to Cloudflare (, and the update to nordvpn.bin worked - no issue with Ca certificates.