Bye bye Atom

Bye bye to browser bloat.

1 Like

thanks for the tip :+1: will try it

Hmm - Batteries Included used to make a pretty good word processor back in the day… :grin:

The web site doesn’t say anything about features that I can find - is there a list somewhere? Columnar editing? Macros? Variable syntax highlights depending on language?

Don’t want to sink much effort in discovery if it’s too feature-challenged, no matter how fast!

Me? I use emacs :rofl: (BTW).

What’s that color scheme? It’s making my eyes hurt.
:face_with_spiral_eyes:

1 Like

The AUR package takes a while to compile on ARM and then it doesn’t run at all.
Have you tried lite-xl?

it worked for me, but it was maxing out my cpu and taking quite a long time to install. it seems to have downloaded and compiled all packages from the AUR.

I have eye sight issues :rofl: I wrote it myself (based on the Abyss theme).

It took you a long time too? I thought it was because my Raspberry Pi wasn’t powerful.
I could install it but there is an error message, when I try to run.

1 Like

Isn’t it in the community repo?

1 community/lapce 0.1.2-1 (12.0 MiB 50.7 MiB) (Installed)
    Lightning-fast and Powerful Code Editor

Sorry my bad :pensive:

Not in ARM repos

No problems, getting old is no fun, take the piss all you want :rofl:

it was more than half an hour, but you should note that the software is in an early stage(Pre-alpha Stage) and according to the github issue tracker there are still some teething problems.

Is the add emoji not working?
image

All I am seeing is two colons??

I wonder if it is because my vpn is on? Hmmm. Will reboot in a bit.

Nope it’s the same for me, I see two colons and a missing image icon
IMG_20220612_071018

Browser? Firefox here.

also firefox here:

colons_screen

It is happening on other browsers too.

I am seeing the same thing on mobile.